Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Power Cards 3 and Power Card Helper.....................Somebody Please Help Me!!!!!!

Your scripts are currently disabled due to an error that was detected. Please make appropriate changes to your script's code and click the "Save Script" button. We will then attempt to start running the scripts again.  More info...  If this script was installed from the Script Library, you might find help in the Community API Forum. For reference, the error message generated was:  SyntaxError: Expected "(", ".", "[", "abs(", "ceil(", "d", "floor(", "round(", "t", "{", [ |\t], [+|\-] or [0-9] but "~" found. undefined 1 2 SyntaxError : Expected "(" , "." , "[" , "abs(" , "ceil(" , "d" , "floor(" , "round(" , "t" , "{" , [ |\ t ] , [ + |\ - ] or [ 0-9 ] but "~" found . · undefined Power Cards was working fine but now it keeps crashing.  I tried restarti ng Api, Clearing Chat etc The only Api i have installed is ogl d&d 5E character sheet, Group Initiative, Alter Bars, and Token Mod If anybody could help it would mean soooo much to me.  I'm running 3 games a week and the power cards has been a life saver.  Thank you please Pm me or leave a message here.  Have a great day!!
Andreas J.
Forum Champion
Sheet Author
I tried restarti ng Api, Clearing Chat etc We need to know more about your situation, and about what steps you've taken, as beside restarting the API sandbox(Clearing the Chat and/or Chat Archive is unlikely affect any problems with the API sandbox reporting errors): Are you sure PowerCards is the cause, and that it's not a general API problem, or caused by any of the other APIs? If you only disable PowerCards, but keep the other APIs active, do the other APIs work or does this message appear then as well? Did you install both scripts through the API dropdown menu, or manually? When was the last time it worked properly for you, and do you remember the last couple of things you did before it stopped working? Do you only have this error in one game, or all games where you have the PowerCards? Try create a new game, and install only PowerCards through the dropdown menu. Does the the error message appear? If it's certain the problem is with PowerCards itself and not just some general API problem after doing the above troubleshooting steps, it's best you read&nbsp; &amp; post about this in the PowerCards megathread, if you get no replies here in some time: <a href="" rel="nofollow"></a>
May seem simplistic but re start the sand box. It will reset everything and maybe lead you to see what caused the crash.
I figured it out but thank you very much!