Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Advertisement Create a free account Compendium in Game, Join Today

Esper Genesis Powers Not Filtering in Compendium

1610563264
Hey folks!  This might be a bug because the Esper Genesis is so new (to Roll20). But when I try to filter Powers in the compendium it just pops up with "no results found." I've tried sorting by level, rank, and class. Nothing.  Is this a bug? Or am I missing something? 
1610570320
Must be a bug on your end, I get a lot of results from the compendium starting with 'Absorbtion' and ending with 'Zone of Terror'. I assume you've got the Core Manual enabled under 'Compendium Settings'?
1610581942
@John M. Yes! To clarify, This is occurring AFTER I click filter results, not before. The powers show up when I click "powers" from the compendium, but they disappear when I filter them. 
1610603529
I hadn't tried that one before. I get no results after filtering either. Nothing.