Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account Compendium in Game, Join Today

Voice Chat Whisper Issue - Avatars not showing after whisper concludes

1610839487
Quantum Buc
KS Backer
I used the Voice Chat Whisper function for the first time in a campaign today. The actual whisper functionality worked just fine. The issue is that after the whisper ends, the player's avatar I whispered with does not come back. It stays as a white box. The player has to reconnect to reset their avatar picture. This affected all players, including the GM.  Everyone sees the whispered character as a plain box instead of their avatar. I whispered to each player individually, and eventually, all avatars were gone until each player reconnected. We were all using different computers and browsers, so I don't believe it's related to that. I personally was using Windows 10 and Google Chrome Version 87.0.4280.141 (Official Build) (64-bit).  -QuantumBuc
1614278501
Having the same issue in a game I'm not GM. Did you find a solution?
1614376897
Quantum Buc
KS Backer
Everything I've heard is that it is a "known issue". I just rolled with it (no pun intended) and reconnected when necessary.