Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account Compendium in Game, Join Today

Map acting weird

So i've recently started GMing for my friends and made a few maps. For some reason however my maps seem to have some weird bug going on with them. They can't see what I see but on my screen the map gets distorted with random colours or shapes. The issue is when i try to click to move my enemies or something I can't because I can't even see any of my pieces.   Did i do something wrong here, the images i got were from pinterest. Could they somehow be interfering with my maps?
Other users have been reporting similar bugs lately; I don't think you did anything wrong. I would suggest making a report in the Help Center; hopefully if the team gets enough tickets relating to this issue they can narrow down the problem and fix it for everyone. Good luck!
Hay had and have been having this same issue, made a post about it myself. I will also make a report to the help center.
1613506011
Bumping this because I am having the same issues with UDL. Was working fine and now is impossible to see anything on my larger detailed maps. 
1613508044
Kraynic
Pro
Sheet Author
I can't seem to find it now, but I saw a post from someone within the last day or so that had this problem and found a solution to this for their games: The tokens that caused the issue in that person's games had values in the LDL tab for darkvision.  When those values were deleted and left blank (not just left as 0 or something), the issue went away.  If you haven't already checked that tab of the token settings, you might want to do so.  You don't want any of LDL trying to still operate while you are using UDL.
Another possible solution: At least two separate people have mentioned that the bug resolved itself after they restarted their computers.
1614096415
been having the same problem! and now, my players as well! Cleaning cash doesn't work, refreshing doesn't work, nothing works! i'm paying for this shit service! And now, maps and stuff i was getting ready for my next session are all gone! Edouard said: So i've recently started GMing for my friends and made a few maps. For some reason however my maps seem to have some weird bug going on with them. They can't see what I see but on my screen the map gets distorted with random colours or shapes. The issue is when i try to click to move my enemies or something I can't because I can't even see any of my pieces.   Did i do something wrong here, the images i got were from pinterest. Could they somehow be interfering with my maps?
1614099095
... i'm sooo moving to another service, when my credit runs out!
1614124746
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
This has been reported by several folks (never encountered it yet myself), but to date, no one has been able to submit any reproducible steps or enough info to find a common factor. What system and browser are you using, and are you using any flavor of DL on the affected pages?
keithcurtis said: This has been reported by several folks (never encountered it yet myself), but to date, no one has been able to submit any reproducible steps or enough info to find a common factor. What system and browser are you using, and are you using any flavor of DL on the affected pages? No DL on any of my pages, made sure to turn it off. I use goggle chrome as my browser.