Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Advertisement Create a free account Compendium in Game, Join Today

Were are my maps?

1614096671

Edited 1614097057
Was setting up next session and this happened: I'm a paying costumar!
1614107038
Kraynic
Pro
Sheet Author
You might want to work through the troubleshooting steps. <a href="https://wiki.roll20.net/Solving_Technical_Issues" rel="nofollow">https://wiki.roll20.net/Solving_Technical_Issues</a> The only other thing I can think of to try would be resetting your zoom back to 100% and seeing if there is something zoom related that is interfering with seeing your maps.
1614133491

Edited 1614133620
Having the same issue. All images on the website, including maps, tokens, etc. all fail to load. Have tried clearing browser cache and that only resulted in all previously cached images now also showing the broken image indicator. No browser extensions that could be causing the issue and nothing being blocked by firewall/anti-virus. Issue is being experienced only with Roll20.net and all other websites working fine. Are there currently technical issues being experienced?
1614153977
Gold
Forum Champion
Just based on the screenshots in 1st post, that looks like "The canvas failed to load". You've got some of the Roll20 interface there, but the Map Canvas appears to not be loaded. Follow troubleshooting steps to rule-out some of the possible causes of that, first.&nbsp; Report in Roll20's Help Center if you need Dev response.