Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account
This post has been closed. You can still view previous posts, but you can't post any new replies.

Not able to add game/system to "Playing"

1634071010
Hello, I'm currently not able to add a type of game/system to "Playing" for my games. I have tried to do this with 1 system but also multiple and in both cases didn't work. Also tried adding a new system to an existing game but only the system that it already had saved, the new one didn't. I have tried this one chrome, firefox and edge on a desktop with windows 10 and on chrome on an android phone. Thanks for reading, Tom
Me as well. Tried on multiple browsers and my phone as well. Any game that I try to add a system to will not save it.
1634109332

Edited 1634109470
Andrew R.
Pro
Sheet Author
You can't do that. That pull down list is maintained by Roll20 staff. They update it based on their metrics of what games people are playing. You should put in a Help Center request to add your system to the list.  I was able to set it to "RuneQuest" for one of my games today. I cannot set it to a system that isn't in the list. 
1634109648

Edited 1634109672
Any system. Dnd 5e. World of Darkness. The feature is not working as intended.
1634110000
Andrew R.
Pro
Sheet Author
OK, put in a Help Center request to get the Roll20 team to look at it.
I'm having this exact same issue as well.  I put in a Help Center request for this already but I'm wondering if anyone has found a workaround for this yet?
Also having this issue! 
Having this same issue too. Submitted a help request.
Same issue sadly :C
I am also experiencing this issue and have also submitted a help request. It is preventing me from being able to put up games in the Looking For Group section or at least ones that can be searched for in this way. I am glad to hear that it's not just me. I've tried multiple things, but to no avail.
1634251124
I literally just came here to post this issue. Having the same issue.
1634258008
Eve
Roll20 Team
Thanks for reporting this, we're looking into it now!
1634260150
Eve
Roll20 Team
Thanks again everyone, I've confirmed that this is now fixed. If you're still having any trouble setting what game you're playing please clear the cache and cookies from your web browser and let us know if the issue persists afterward!