Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Cannot upload an image on Windows 10 Chrome, works fine on Mac OS


Edited 1652442094
Hi, This is the first time I'm writing to report a bug after several years of using your service. I'm building a campaign and cannot upload images anymore to the roll20 editor. Here's what happens: - I'm trying to upload a jpg image. Size doesn't matter, I tried everything from 20k to 7MB (I'm paying for larger files sizes). - The loading bar stays blank and never fills up. If I wait longer, nothing happens at all. - There's an error in dev tools console when I try to upload any file:  data::1          GET data: net::ERR_INVALID_URL Image (async) q.onload @ vtt.compiled.js:34522 load (async) (anonymous) @ vtt.compiled.js:34521 each @ jquery-1.9.1.js:648 doTransfer @ vtt.compiled.js:34439 drop @ vtt.compiled.js:34907 dispatch @ jquery-1.9.1.js:3074 elemData.handle @ jquery-1.9.1.js:2750 I'm on Chrome last version (101.0.4951.67), Windows 10 is up to date. I tried deactivating my addons but it doesn't help. I tried deleting cache and cookies. I rebooted, tried in private navigation as well. It works fine on my Macbook with Chrome last version. The problem is that I'll mainly use Windows for this campaign. Can you help ? Thanks in advance, have a nice day.
Forum Champion
Marketplace Creator
API Scripter
Hi Nerok! If no one on the forums has insight, your best bet is a  Help Center Request .
Thank you Keith!