Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Animated Torches/Traps

So I recent set up a small dungeon using Animated Lightening and Traps I purchased from the Roll20 marketplace Asv4 and Asv1 from Meditating Monkey. I've used the Torches in games previously with no issues at all. However, today the Dungeon I have tried to run which includes the traps as well is having issues. The Animations will start and then just stop. Not running continuously as they did with just me (while building the dungeon). It seems as if having the player in game on the map is some how causing a problem now. I'm not sure why when I have before had No issues with one of these assets. Anyone have any ideas?

Edited 1669836773
So after reading somethings I just tried switching the dungeon's map and all over to the legacy lighting. As I read that Dynamic Lighting in the past (a year ago) was causing issues for animations. However it doesn't seem to fix my issue, and so Dynamic lighting doesn't seem to be the cause. The animations will play for a second, and then stop. if I move a token or click on the map they will play again for a second and stop again.
Forum Champion
Marketplace Creator
API Scripter
Hi Huntress! There was a bug with animations this morning that has been fixed. If you are still experiencing a problem, try deleting cache/cookies and refresh the game.
The problem did seem to fix it's self by the next morning, thank you.