Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Can´t connect to my campaign

Is there some work going on today (Mon Jun 25). I just tried to get a game to run and I am unable to enter my campaign. I tired the game I was attempting to run and another just to see if the game I wanted to run was the problem, but neither are working. I tried thru google hangout and I get the loading screen, but nothing else.
It looks like there are some issues with the real-time sync server right now. Sorry about that, we're investigating further.
Well, it seems to be coming back up on its own. Let us know if you have further issues!
was finally able to connect this afternoon, but I could not get my audio or video to come thru. I tried the diagnostics and came back all green and also the test and was able to see myself on the cam, but I was unable to transmit audio or video. I was able to hear and see the other two folks that showed up, but they could not see or hear me. Finally had to connect via skype to get audio with each other.
I have had a similar issue today (26 June) and yesterday, all I get is the black loading screen
Also I tried in Google Hangout and had no luck either
Sam -- are you running any sort of Adblock/Flashblock extensions?
I've posted on another thread, but as theres two thought i should post here as well. I'm also unable to load my campaign. os windows xp Browser Chrome javascript yes cookies enabled yes colour depth 32 screen resolution 1440x900 flash version 11.3.300 user agent Mozilla/5.0 (Windows NT 5.1) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.47 Safari/536.11
I've checked the Chrome developers tab and under console am getting the following Uncaught SyntaxError: Unexpected end of input Uncaught ReferenceError: soundManager is not defined /editor/:2049 tuts loaded tutorial_tips.js:7 Uncaught TypeError: Object # has no method 'finalPageLoad' /editor/:2055
I have just cleared all cookies etc from Chrome and everything now seems ok.
I'm having the sames issues today, can't connect to my campaign. Everything was working fine until I sent out invites to my players and they reported that they couldn't connect. When I tried to log out and in again, my campaign wouldn't load. Please look in to these issues!
Same Here, my Computer don't Connect; Last Night i was editing whitout problems.
I was connected about 4 or 5 hours ago, now it looks as though the roll20 web front end is failing its calls through to the back end at
I was editing about ten minutes ago and suddenly I lost the ability to connect using my primary computer. I'm using Minefield (Nightly) primarily, so I thought it might have been an unresolved error by the Mozilla crew. Tried in Chrome, nothing. Tried in Chrome on laptop, loading screen only. Wouldn't load anything else.
Can see the connection out to the back end at getting a 404 error
For other information and detailed bug information, I have my thread here. Thanks Mods. <a href="" rel="nofollow"></a>
It looks like Firebase is having issues on their end. We're working with them to get things back up. Sorry about this!
Thanks for the update Riley, will be looking forward to playing sometime soon. Give them hell for me eh.
C'mon guys at rolld20, this seems like a general issue, we need some kind of feedback. This may well turn into a test of how good your beta system is.
<a href="" rel="nofollow"></a>
This should be resolved. Let us know if you're having anymore issues thanks!