Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Copy and Paste not working

Tried to start building a dungeon for use later this week in a game and found that the copy paste functionality is simply not working. Tried both keyboard macros and on screen right click menu on both the background and token layers with no effect System Details: Operating System Microsoft Windows 7 Screen Resolution 1680 x 1050 Web Browser Chrome 21.0.1180.89 Browser Size 1680 x 882 IP Address Color Depth 32 bit Javascript Enabled Flash Version 11.3.31 Cookies Enabled
Seems to be working now, not entirely sure how or why but I'll take it
Hmmm...well there was a bug that was fixed late yesterday, but I don't think there should have been a difference between 4:30 and 6 AM (my time) this morning (when you posted). So let me know if it stops working again...
I've been having the same problem today. It seems to be connected with tokens that I pulled from the web (via the artwork search function) rather than things that were in my library. I had no problem copy and pasting my own stuff. Not sure if that information is helpful for you or not, but thanks for looking into for us!
My copy and paste is also 100% non functional.
Yeah. Having the same issue. It seems to be only with certain tokens/images though.
Roll20 Team
Techpriest, Jack S., and Tequilasaurus, are you finding that the copy and pasting problems are affecting all graphics you are using in Roll20 (web, upload, marketplace), or just from the ones pulled from the web?
Uploaded images are copy/pasting fine. I dunno about Marketplace ones. Seems to be just Web for me.
Whoops! Sorry. I did actually fix this last night, then I forgot to push it out. Sorry, late night development strikes again. I just actually pushed out the fix and so now copy/pasting should be working for all assets including those from the Web search.
Thanks, Riley! I really appreciate you guys burning the midnight oil to roll out a fix for us. :)
It seems that now that this is fixed that the textures I was trying to paste but could not are suddenly pasted all over the pages I was trying to paste them in xD
What I'd really love is for a player to be able to copy and paste a token they have been given control of. Pretty essential for playing boardgames.