Fog of War update - all maps stay pixelated and wont load

I was on Holiday for 3 weeks and got back 2 days ago. During that time the big update on roll20 happened. I was just gonna start preparing for saturday (next D&D session of my main group) and try out advanced Fog of War but none of my maps will load. They all stay completely pixalated! I have 3 different campaigns and it's the same for all of them. I have tried multiple browsers, tried reuploading the maps and tried creating the default/free "Masters Vault" game from scratch but the maps there wont load either! Is this a known issue? Is there a hotfix on the way? I need to know if I should just sit tight and wait or try and find a solution myself... Also did we get a heads up warning that the box in the bottom right of the 5th edition character sheets was gonna get changed? All my players had a LOT of information written in that section and thats all gone :-/ The way the box works now is GREAT (!!!) but I had no idea that that was going to happen so I didn't warn any of my players :-( Wish there would have been like a warning E-Mail or something...telling us to back up any text in those fields...
Ok so i decided to leave the brand new "Masters Vault" game that I created running on my second monitor on the Kobold cave map.  It took 20 minutes to load the 5 kobolds and the shaman and another 30 (!!!!) minutes to load the map to the point where it is not pixelated anymore. This is completely unplayable! Before the Update/my holiday I was able to play a huge campaigne (a game i created which has Kings Thunder, Lost Mines of P and about 20 extra maps that I added myself in it). 1 of my players in that campaign had a bit of a hard time to load the maps but it was still enjoyable/playable for him. For me it was absolutely fine. If I try to load that campagne now my Browser just freezes and crashes. But like i said even a small Game with 6-ish small maps (the masters vault) is taking eons for me to load just 1 map. My internet speed hasnt changed and neither has my PCs Hardware/software.  Like I mentioned before I have tried mutliple browers: Chrome, Firefox, Opra, Vivaldi & Edge.
1507026562
For the character sheet update - there is a note at the bottom of the sheet, if a PC switches the sheet back to the simple version (settings cog) they can get the info - nothing was deleted. Personally I'd recommend to turn off the Advanced Fog of War - it was super laggy for me on multiple devices, so until its been optimized further I wont be using it.
Just to add: I have the exact same problem today (yesterday worked fine). It takes like 30-60 minutes for a map to load, apart from all tokens etc.
Joel M. said: Personally I'd recommend to turn off the Advanced Fog of War - it was super laggy for me on multiple devices, so until its been optimized further I wont be using it. Oh I failed to mention that I have the loading issues without even having the new feature enabled :(
1507093781

Edited 1507094380
Silvyre
Roll20 Mod Team
Sebastian R. said: Joel M. said: Personally I'd recommend to turn off the Advanced Fog of War - it was super laggy for me on multiple devices, so until its been optimized further I wont be using it. Oh I failed to mention that I have the loading issues without even having the new feature enabled :( Hi Sebastian R. , I'm sorry to hear that you're having issues with the site. Could you please carefully work through the first three steps of our guide to Solving Technical Issues ? Step 1: Make sure to use the right browser Please check if these issues persist when using both Chrome and Firefox. Done! Step 2: Ensure that there are no extensions/addons interfering with Roll20 Please disable all add-ons/extensions and anti-virus programs. Step 3: Clear your cache If none of the above succeeds, please thoroughly work through Step 4 . (Don't forget the complete Console Log!) There are multiple reports about this issue, and we'd like to gather some information to help the Devs resolve it. Thank you!