Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
Create a free account

Can't Type After Table


Edited 1536889888
While making a handout I added some description and a table, now I want to type some other text after the table but am unable to get there to do so. I can add more to the last cell of the table and can't seem to figure this out. Also I tried to copy the table, delete it and paste it back in above the new text, but it only pastes the text of the table and not the cells themselves. Example [text, text, text] Name Date Time steve jan 2 bob feb 5:30 [This text I am having issues adding]
Forum Champion
Marketplace Creator
API Scripter
Try Ctr/Cmd-A to Select All. Cut. Type any new text and then place your cursor above/before the new text. Paste. That should allow you to extend past the end of the table. If it doesn't work, please open a post on the dedicated text editor bug thread .
@keithcurtis Thanks that worked!