Advertisement Create a free account

[Help] It's a trap! Button still appears after disabling script

1539260469
Hello everyone, I'm new to the API and scripts. I installed the "It's a trap!" script, tried to use it, found it doesnt do what I want it to do (move objects from gm-layer to dynamic-light-layer) and deleted it and all the scripts it uses. Now my players (not me!) get the "ItsATrap_trapCreationWizard" Button on top left corner whenever they select their token. It has no function, but it's annoying and kinda creepy, because I don't get it. Any suggestions how to completely deactivate this script? Kind regards Danii
1539262881
Scott C.
Pro
Sheet Author
API Scripter
This is a global macro that the script created. Simply go into your collections tab and delete the macro 
1539262986

Edited 1539263651
I already deleted the global macro, but the button still shows up. Edit: Does it install the macro for every gm seperatly? All my players have gm-rights. Edit 2: Thanks for your input! Problem solved. Every player had a macro for himself.