Advertisement Create a free account

no implicit conversion of Array into String

1570680346
There was an error when trying to include the addon  Dynamic Dungeon V8 Haunted Mansion : * no implicit conversion of Array into String I read that this is better for the devs to fix this themselves. Hopefully
1570680473
The game is D&D 5E: The Haunt  if that helps
1570682258
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
Which character sheet did you assign to the game?
1570683329
D&D 5E by Roll20
Hello Jestin S., I am sorry to hear that you have encountered this issue. I too received this error when attempting to load the addon. As such, I have passed this information along to the devs. As soon as we have more information for you, we will let you know. 
1570720413
Thank you so much. :)
1570747058
Nicholas
Roll20 Team
Hey Jestin S. -  I just wanted to pop in and let you we are currently investigating this issue and hope to have it addressed as soon as we can. In the meantime, if there is anything else you need while we tackle this, don't hesitate to give us a shout. Thank you again for the report and your continued patience! 
1570981937
Having the same issue. Sheet being used is Pathfinder 2nd. Awaiting response to the issue with eager anticipation!
1571434049
Zoro
Pro
Having a similar issue with a different module
1572464677
jay
Plus
Same issue with Mutants and Masterminds 3E
1572818659

Edited 1572818738
Nicholas
Roll20 Team
Hi everyone - I just wanted to let you know that the issue with this module (Dynamic Dungeon V8 Haunted Mansion) is resolved and you should be able to install it correctly now. If you have any additional issues with this particular module, please let me know. Thank you for your patience and your reports!
1572818923

Edited 1572818935
Nicholas
Roll20 Team
<a href="mailto:zacheckstein@live.com" rel="nofollow">zacheckstein@live.com</a> said: Having a similar issue with a different module Hello -&nbsp; Thanks for the additional report! Can you provide the name or a link to the module that you are experiencing problems with? Also, to confirm, is it this same issue of where you attempt to install the module and it displays the following error: "There was an error when trying to include the addon - no implicit conversion of Array into String". Or was it something else?