Roll20 uses cookies to improve your experience on our site. Cookies enable you to enjoy certain features, social sharing functionality, and tailor message and display ads to your interests on our site and others. They also help us understand how our site is being used. By continuing to use our site, you consent to our use of cookies. Update your cookie preferences .
×
Advertisement Create a free account Compendium in Game, Join Today

Not Authorized to post

1586930397
Searched on site and Google for solution.  When I try and send a private message I get 'Not Authorized to Post' Error message.  I have tried different browsers, Cleared my cache, disabled addons, done it all with no luck.  I am out of ideas to try and seen where people who pose here are able to shortly after a dev sees it.  Hopefully I have same luck. thanks
Did you get it to work? I'm having the same issue.
1587880306
FoeAndArrows
Roll20 Mod Team
Hello Rob, Apologies for any inconvenience.  You should be able to correct this issue by first posting or replying to a post in a public forum (not a game forum) and checking the Captcha which appears to the right of your text box.   Let us know if you're still having difficulty after trying this solution.
1587883538
keithcurtis
Forum Champion
Marketplace Creator
API Scripter
I had the exact same issue a few nights ago. The Captcha did nothing about the PM issue. It just took time to clear.
I'm having the same issue after following all the steps listed above.
1590533057

Edited 1590533084
Lex
Pro
Having the same problem. But posting here has fixed it!
Just gonna see if this fixes the issue for me as well :)
Lolicommander said: Just gonna see if this fixes the issue for me as well :) Same
1594409627
Ross
Pro
does posting here fix it?
1594417001

Edited 1594417144
I have the same issue so trying the captcha thing. :) /edit, that workaround was working for me. Can send messages now.
1594839993
Some issue... hope that posting here fixes it :)
I'm also having this issue. I hope posting here fixes it!
Yo!
never happened to me but it happened to my group but it fix its self
Hey!
1595204443
A DM
Pro
Trying to post here too, since I'm getting that error tonight too
1595379129
Having the same issue. 
1595610969

Edited 1595611103
Hello fellow kids (It worked!)
Seriously? "Just post in a thread and it will start working?" Guys.
testing....
1596138747

Edited 1596138823
Well, what have I got to lose. Here's a post dedicated to the Capcha gods. Hope that after I've made it I will be able to send PMs. Update: The Capcha gods are merciful. :))
Let’s see if this works.
I'm trying it too :P
1596193016

Edited 1596193121
I am also trying this! Yep - that worked. Perhaps the devs could fix this bug now that it has been clearly identified?
Doing it again
trying posting here too
Posting here for that issue exactly
Same. Posting here to correct.
Same. Doing what everyone else is doing. 
same posting here to correct
Test
Not authorized to post
Posting here to correct. lol
1597159436

Edited 1597159541
This seems to be the thread to post and correct the CAPTCHA issue.  Hopefully it works? Edit: I did the steps outlined above and it worked.
I have the same issue. I am trying to post to fix it. :D
I have the same issue
So all ive got to do is post here and it fixes the issue? Lets try it out.
Posting here to correct
I hope this works, otherwise my wife will leave me for that damned Dragonborn Bard again!
Let's hope the posting to here still works!
And my axe!
Testing to see if replying this post fixes the bug
Posting here to check if bug gets fixed.
Posting to see if this fixes my issue as well
Posting to see if it fixes mine.
does posting here fix this?
1598412957
Posting here t fix (hopefully) as well
1598412993
Fixed it
1598479924
Posting to see if I can fix this